audiodiyers.hu

EMAIL: forum@audiodiyers.hu
Pontos idő: 2022.05.20. 16:14

Időzóna: UTC + 1 óra [ nyi ]




Új téma nyitása Hozzászólás a témához  [ 3 hozzászólás ] 
Szerző Üzenet
 Hozzászólás témája: videómagnó tápegység hiba
HozzászólásElküldve: 2021.08.02. 22:17 
Offline
Fórumtag
Avatar

Csatlakozott: 2016.07.11. 15:35
Hozzászólások: 17
Tartózkodási hely: Budapest
Sziasztok. Egy kicsit talán OFF-os, mert nem Diy. Egy Schneider SVC 818 tipusú sztereó videó tápjáról lenne szó, ami egy hálózat kimaradás után elszállt. Saját gép, és a kiváló állóképe miatt a szivemhez nőtt, ezért szeretném életre kelteni, de az is szóba jöhet ( igaz, ez nem csere-bere oldal ), hogy egy mechanikahibás gép kéne, aminek jó az alaplapja. Szóval : a 2SC 3751 táptranzisztor cserélve lett 2SC 4231-re. Ezt adta meg a katalógus helyettesitőnek, az eredeti nem volt. A szabályzó tranzisztor szétdurrant, igy csak a bekötése alapján tudtam megállapitani, hogy NPN. Ide BC 637-et raktam. 2 kis üveg dióda volt benne, amiből az egyik átvezetett. Ide 1N 4148-akat tettem. A panelon a Zenert jelölték, ez diódának volt rajzolva. Az 1.6 A-es bizti cserélve, meg a 22 uF / 450 V is. Az optocsatolót is cseréltem, 817-es volt benne, azt is raktam be. A szekunder oldali szabályozható Zenert, tipusa KIA 431, LM 431-re cseréltem, igaz, mérve jó volt, de az ördög nem alszik.Ezek után jött a bekapcsolás. Először semmi áramfelvétel nem volt, a tápelkón a teljes 330 V meg volt, kijelző se világitott. Mire elkezdtem volna mérni, egy durranás kiséretében felrobbant a bizti, és ismét minden el... Találtam egy egyszerűsitett rajzot, amin csak az optocsatoló van rajta, de az optó, és a végtranyó közti BC nincs, közvetlenül megy a 2SC-re. Mi tévő legyek? A válaszaitokat előre is köszönöm.


Csatolmányok:
Egyszerű kapcsoló üzemű táp.png
Egyszerű kapcsoló üzemű táp.png [ 54.66 KiB | Megtekintve 1879 alkalommal. ]
Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: videómagnó tápegység hiba
HozzászólásElküldve: 2021.08.02. 22:25 
Offline
Fórumtag

Csatlakozott: 2015.01.15. 05:33
Hozzászólások: 1243
BA159 helyett nem jó az 1N4148. A BA159 1000V 1A-es viszonylag gyors dióda, bár nem látom miért kell ilyen nagy fesz tűrésű eszköz ide..Mérd meg a 2.2nFos kondit,


Vissza a tetejére
 Profil  
 
 Hozzászólás témája: Re: videómagnó tápegység hiba
HozzászólásElküldve: 2021.08.04. 15:33 
Offline
Fórumtag
Avatar

Csatlakozott: 2012.12.14. 11:30
Hozzászólások: 730
Tartózkodási hely: ~ Bp.
Szerintem első körben a tápban lévő összes elkót tanácsos cserélni (megnőtt ESR értékek) *különös tekintettel a primernél lévő kisebb elkókra
A szekunder oldali védő zéner zárlatát ellenőrizni (ezt táp megfutás kár elleni sönt biztosítéknak rakják bele)
Trafó primerrel párhozamosan kötött snubbert (soros RC-tag) szakadásra/zárlatra/átvezetésre/megnyúlásra ellenőrizni
....
Mindenképpen jó lenne egy pontos rajz (legalább a primer oldali kapcsoló, és a szabályozó részekről)!!!

Buktatót okozhat még, ha a csereként berakott kapcsoló üzemű tranyók, diódák feszültsége, sebessége, erősítése nem elegendő, vagy kapacitásai túl nagyok...
Optokapu kissebb erősítése* is okozhat táp megfutást!
*ez öregedéssel jelentősen csökkenhet (csere típusnál adatlapra, B-csoport jelzésre odafigyelni!)
...illetve 431 gyártmányok között is akadnak különbségek (feszültség, munkapont, kompenzáció) *ld. adatlapok!

szerintem :?


Vissza a tetejére
 Profil  
 
Hozzászólások megjelenítése:  Rendezés  
Új téma nyitása Hozzászólás a témához  [ 3 hozzászólás ] 

Időzóna: UTC + 1 óra [ nyi ]


Ki van itt

Jelenlévő fórumozók: nincs regisztrált felhasználó valamint 1 vendég


Nem nyithatsz témákat ebben a fórumban.
Nem válaszolhatsz egy témára ebben a fórumban.
Nem szerkesztheted a hozzászólásaidat ebben a fórumban.
Nem törölheted a hozzászólásaidat ebben a fórumban.
Nem küldhetsz csatolmányokat ebben a fórumban.

Ugrás:  
cron
Powered by phpBB® Forum Software © phpBB Group
Magyar fordítás © Magyar phpBB Közösség